Thursday 3rd January 2019

Uplink Connectivity outage in datacenter

Update 03.01.2019 18:50: All services are back online.

Update 03.01.2019 16:43: Services are offline again. The datacenter is investigating this issue.

Update 03.01.2019 16:10: All services are back online.

Due to a partial connectivity outage on our datacenter's side, all fnordserver services are currently unavailable via IPv4. We have not received any specific information regarding the outage yet.